iWalzik·I - Inhalt

Willkommen bei iWalzik·I

- Die intelligente Ergänzung für Präsentationen -

  • Was ist iWalzik·I?
  • Warum der Name?
  • Der Editor
  • Der eZettel
  • Die Uhr (> Uhr anpassen)
  • Die Funktion "Rechner sperren"
  • iWalzik·I in der Taskleiste (Notify)
  • Optionen

iWalzik·I, Version 2.0
(c) 2010, sebastian walzik | www.walzik.de | sebastian@walzik.de


Was ist iWalzik·I?

iWalzik·I ist ein kleines Programm, welches ergänzende Funktionen zu einer laufenden Präsentation (z.B. in PowerPoint) bietet. iWalzik·I erfüllt im Wesentlichen drei Aufgaben:

  1. Sie können eine Uhr in Ihre Präsentation einblenden, die an einer festen Stelle in bestimmter Größe und Farbe in Ihrer Präsentation erscheint. Sie können für das Erscheinungsbild der Uhr beliebig viele Voreinstellungen speichern.
    <mehr zu dieser Funktion>
  2. Sie können unabhängig von der Präsentation kleine Ergänzungen einblenden (z.B. Pausenankündigungen oder Präzisierungen zu vorbereiteten Arbeitsaufträgen im Rahmen von Seminaren). Diese können Sie in Größe und Form flexibel in die aktuelle Präsentation einpassen.
    <mehr zu dieser Funktion>
  3. Sie können den Rechner sperren, ohne dass dadurch Ihre Präsentation beeinflusst wird: die aktuell projizierte Folie wird also weiterhin angezeigt, dennoch ist der Zugang zum Rechner passwortgeschützt.
    <mehr zu dieser Funktion>

Präsentationen mit und ohne zweitem Bildschirm

Je nach persönlicher Präferenz und Möglichkeit Ihrer Grafikkarte präsentieren Sie entweder

  • als Klon: In dieser Einstellung sehen Sie über den Beamer eins zu eins das, was Sie auch auf dem Bildschirm des Präsentaionsrechners (meist Ihrem Laptop) sehen.

    Oder Sie präsentieren

  • auf dem erweiterten Desktop: In dieser Einstellung fungiert die Projektionsfläche des Beamers als zweiter Bildschirm. Der Bildschirm des Präsentaionsrechners (meist Ihr Laptop) wird logisch um diesen zweiten Bildschirm erweitert (fahren Sie mit der Maus aus dem ersten Bildschirm heraus, erscheint sie auf dem anderen Bildschirm). In dieser Einstellung kann sich auf dem Bildschirm des Präsentaionsrechners (erster Bildschirm) etwas anderes Abspielen als auf der Projektionsfläche des Beamers (zweiter Bildschirm).

    (Wie Sie die Modi einstellen, entnehmen Sie bitte der Hilfe unter Windows - Stichwort "Anzeigeeinstellungen"; unter Vista: Rechtsklick auf den Desktop -> "Grafikeigenschaften...". Für den erweiterten Desktop muss ein zweiter Bildschirm angeschlossen sein.)

iWalzik·I eignet sich für beide Modi! Es lässt sich sowohl mit der Einstellung als Klon wie auch auf dem erweiterten Desktop benutzen.

Wenn Sie mit der Klon-Einstellung präsentieren, ist der reduzierte Texteditor für Sie besonders wichtig.

^nach oben


Editor

Der Editor

Der Editor ist das Herzstück von iWalzik·I. Wenn Sie iWalzik·I starten, sehen Sie dieses Fenster. Von hier aus gestalten Sie den einzublendenden Text und steuern alle anderen Funktionen. Klicken Sie auf den entsprechenden Bereich der folgenden Grafik, um weitere Hilfe zu erhalten:

Detailbeschreibungen zu den einzelnen Bereichen des Editors:

Der Texteditor ist ein einfaches Editorfeld für Text. Hier gestalten Sie den Text, der als elektronischer Notizzettel (eZettel) eingeblendet werden kann.
Wenn Sie nicht mit erweitertem Bildschirm, sondern mit Klon präsentieren, können Sie das gesamte Fenster auch per rechtem Mausklick auf den Texteditor reduzieren. In diesem Zustand haben Sie folgende Möglichkeiten:

  1. Um wieder den vollständigen Texteditor wieder herzustellen, klicken Sie nochmals mit der rechten Maustaste oder drücken Sie die Escape-Taste (<ESC>).
  2. Um die Notiz zu verschieben, halten Sie die mittlere Maustaste (oder beide Maustasten) gedrückt und bewegen Sie die Maus.
  3. Mit Maus und Tastatur können Sie den Text im Rahmen der bestehenden Formatierung ändern.

Formatierungstasten und Schriftauswahlfelder

Die Formatierungstasten und Schriftauswahlfelder bieten die gängigen Möglichkeiten zur Formatierung des Textes, wie sie auch aus Textverarbeitungsprogrammen wie Word bekannt sind.
Mit [image] können Sie die Formatierung für den ganzen Editor zurücksetzten, mit [image] erhält die Notiz einen Rahmen.

Mit den Farbfeldern am rechten Rand legen Sie die Hintergrundfarbe des Notizzettels (linke Spalte) und die Textfarbe (rechte Spalte) fest. Die beiden untersten Felder können Sie individuell anpassen: Klicken Sie mit rechts auf die Felder und dann auf "Farbe ändern".

Mit diesen Schaltflächen können Sie die Schriftgröße der Notiz als Ganzes zoomen. Dadurch können Sie die Schrift an die Größe des Notizzettels (eZettel) anpassen. Per "1:1" setzen Sie das Vergrößerungsverhältnis wieder auf "1:1" zurück.

Die Transparenz des eZettels können Sie mit dem Schieberegler bestimmen. Das Editorfenster wird nie vollständig transparent angezeigt werden, weil Sie es sonst nicht mehr benutzen könnten, der eZettel hingegen kann durch den Regler völlig zum Verschwinden gebracht werden.

Mit der Check Box "nur eZettel" erreichen Sie, dass sich die Transparenzeinstellung nur auf den eZettel bezieht.

Mit der Taste "Anzeigen" blenden Sie den eZettel ein und aus.

(nur aktiviert, wenn eZettel eingeblendet)
Die Taste "Aktualisieren" aktualisiert den eZettel, denn Änderungen im Editor werden nicht sofort im eZettel übernommen. Wenn Sie bei Ihrer Präsentation mit dem erweiterten Desktop arbeiten, hat dies den Vorteil, dass die Teilnehmer nicht sehen, wie Sie Veränderungen vornehmen.

Mit den Vorlagenfeldern (1-9 am linken Rand)
können Sie bis zu neun verschiedene Texte, die Sie im Editor gestaltet haben, speichern und wieder anrufen:
Mit Rechtsklick|Speichern spechern Sie den aktuellen Text des Editors,
mit einem Linksklick rufen Sie einen gespeicherten Text ab, der dann sofort angezeigt wird.
Bewegen Sie den Auszeiger auf eine der Tasten, erhalten Sie als ToolTip den unformatierten Text, der auf der jeweiligen Taste gespeichert ist.

Mit der Uhr-Taste blenden Sie die Uhr ein und aus. Die Uhr erscheint jeweils dort, wo sie zuletzt eingeblendet wurde oder in der linken oberen Ecke des Bildschirms. Auch Größe und farbliche Gestaltung bleiben erhalten.

(nur aktiv, wenn Uhr eingeblendet)
Mit der Taste "Uhr anpassen" können Sie die Uhr nach Ihren eigenen Wünschen gestalten und auch positionieren.
> siehe auch: Uhr anpassen.

Mit der Taste "Rechner Sperren" können Sie den Rechner ähnlich wie unter Windows passwortgeschützt sperren. Die Bildschirmanzeige bleibt jedoch sichtbar! Das heißt, dass beispielsweise die aktuelle Folie Ihrer Präsentation weiterhin angezeigt wird und nicht der Standardbildschirm von Windows erscheint. Wenn Sie die Taste drücken, werden Sie nach einem Passwort gefragt. Danach verschwindet der Mauszeiger und in der linken oberen Ecke erscheint ein kleines Textfeld. Alle Tastenkombinationen beziehen sich nur auf dieses Textfeld, es ist auch nicht möglich, zwischen den Anwendungen zu wechseln (Multitasking). Diese Sperre lösen Sie mit dem Passwort. Betätigen Sie die Taste erneut, erübrigt sich die Passwortabfrage. Das Passwort wird jedoch nicht beim Beenden des Programms gespeichert. Sie müssen es also jeweils einmal eingeben, wenn Sie iWalzik·I neu gestartet haben und den Rechner sperren wollen.

Mit der Taste für dynamische Hilfe können Sie für die meisten Tasten und Bereiche eine direkte Hilfe erhalten.

  1. Klicken auf die Taste für dynamische Hilfe: der Mauszeiger erhält ein Fragezeichen.
  2. Klicken Sie mit diesem Hilfezeiger auf die Taste oder den Bereich, zu dem Sie weitere Hilfe angezeigt bekommen möchten.

Ist zu einem Steuerelement keine weitere Hilfe verfügbar, wird der Hilfezeiger wieder zum Standardmauszeiger, ohne dass etwas Weiteres passiert.

Die Tasten zur Fenstersteuerung bringen das Fenster in verschiedene Zustände:
sorgt dafür, dass der Editor immer im Vordergrund angezeigt wird,
minimiert das Fenster, so dass es nur in der Taskleiste angezeigt wird,
versteckt den Editor. Nur in kleines sogenanntes Notify-Symbol wird in der Taskleiste neben der Uhr angezeigt. Mit diesem Symbol können Sie das Fenster dann widerherstellen oder einige Funktionen des Editors direkt steuern.
> weitere Informationen zur Notify-Funktion

Mit dem Zoomregler können Sie die Größe des eZettels anpassen. Der Inhalt der Notiz wird dabei entsprechend angepasst. Diese Option ermöglicht es, eine Notiz exakt an eine Stelle auf der aktuellen Präsentation einzupassen.
ACHTUNG TIPP: Die Größe des eZettels lässt sich auch direkt mit der Maus beeinflussen: Bewegen Sie den Mauszeiger an den Rand des eZettels (im Editor oder auch am eZettel selbst). Der Cursor verändert sich in einen Doppelpfeil. Durch Klicken und Ziehen können Sie nun die Größe verändern. Im Editor ändert sich nur die Größe des eZettels, beim eZettel selbst wird gleichzeitig die Schriftgröße proportional angepasst.

Mit dieser Taste setzten Sie das Vergrößerungsverhältnis des eZettels wieder auf "1:1" zurück.

Die Optionen-Taste öffnet ein eigenes Fenster, in dem sich verschiedene Optionen einstellen lassen.
> weitere Informationen zu den Optionen

Die Info-Taste öffnet ein Fenster mit Informationen zur aktuellen Version von iWalzik·I. Von hier aus gelangen Sie auch auf meine Homepage oder können mir direkt eine Mail schreiben. Über Feedback und Anregungen freue ich mich.

Die Hilfe-Taste öffnet natürlich diese Hilfe - was wohl sonst, hm?

oder
Die Schließen/Beenden-Tasten: Beide Tasten haben die gleiche Funktion. Vor dem Beenden werden alle Einstellungen gespeichert, so dass Sie das Programm nach dem nächsten Start wieder so vorfinden, wie Sie es verlassen haben.


Der eZettel

Der eZettel selbst kann kaum mehr als - erscheinen! Er ist nur das Fenster, das über die Präsentation geschoben werden kann. Das, was Sie im Editor an Text entwerfen, wird eins zu eins als eNotiz - unabhängig vom Editor - angezeigt. Sie haben folgende Möglichkeiten:

  1. Sie können sie verschieben, indem Sie die die mittlere Maustaste (oder nur die rechte Maustaste oder beide Maustasten) gedrückt halten und die Maus bewegen.
  2. Mit Maus und Tastatur können Sie den Text direkt ändern - allerdings nur im Rahmen der bestehenden Formatierung.
  3. Sie können den Text im Editor ändern und mit der Aktualisieren-Taste im Editor aktualisieren.
  4. Sie können die Transparenz der Notiz anpassen, indem Sie den Schieberegler im Editor verwenden.
  5. Sie können die Notiz wieder ausblenden, indem Sie im Editor auf "Ausblenden" klicken.

In der Regel bereiten Sie den Text im Editor vor, klicken dann auf "Aktualisieren" und schieben es an einen geeigneten Ort in der Präsentation.


Uhr anpassen

In diesem Dialogfeld können Sie die Uhr in Größe, Position, Farbe und Erscheinungsbild anpassen. Klicken Sie auf den entsprechenden Bereich der folgenden Grafik, um weitere Hilfe zu erhalten:

Detailbeschreibungen zu den einzelnen Bereichen:

Position: Mit diesen neun Tasten positionieren Sie die Uhr:

  • Die Tasten in den Ecken (Pfeil mit Punkt) setzten die Uhr jeweils in die entsprechende Ecke des Bildschirms.
  • Die Taste in der Mitte (vier aufeinandertreffende Pfeile) setzten die Uhr in die Mitte des Bildschirms.
  • Mit den anderen Pfeiltasten schieben Sie die Uhr jeweils um einen Punkt nach recht, links, oben oder unten. Die Uhr lässt sich jeweils soweit schieben, bis sie an den Bildschirmrand stößt.
    Tipp: Wenn Sie die Maustaste gedrückt halten und leicht über der Taste bewegen, bewegt sich die Maus kontinuierlich in die entsprechende Richtung.

Sie können die Uhr auch direkt mit der linken Maustaste anklicken und verschieben (Maustaste gedrückt halten).

Größe: Hier geben Sie die Größe ein, in der die Uhr erscheinen soll. Änderungen werden sofort sichtbar.

Zweiter Bildschirm
Mit diesem Kästchen geben Sie an, auf welchem Bildschirm die Uhr erscheinen soll. Diese Option ist nur verfügbar, wenn ein zweiter Bildschirm (z.B. ein Beamer) angeschlossen ist, der einen erweiterten Desktop darstellt.

Farben und Erscheinungsbild
Hier bestimmen Sie, wie die Uhr im Einzelnen aussehen soll. Die Bezeichnungen sind selbsterklärend. Direkt rechts neben dem Bezeichner findet sich ein Kästen, in dem Sie die Farbe bestimmen. Ganz rechts können Sie teilweise festlegen, ob das Element überhaupt angezeigt werden soll. Änderungen werden sofort sichtbar.

Der folgende Ausschnitt legt beispielsweise fest, dass der Sekundenzeiger rot sein soll und dass er auch angezeigt werden soll.

Wenn Sie das Kontrollkächstchen für das Zifferblatt nicht deaktivieren, bekommt die uhr eine sehr dezente transparente Optik.

Mit den Schlössern ersparen Sie sich einige Mausklicks:

Eine Farbänderung wirkt sich jeweils auf alle Elemente aus, die mit einem geschossenen Schloss verbunden sind. Durch einfaches Klicken öffnen und schließen Sie die Schlösser. Die Schlösser reagieren logisch aufeinander - probieren Sie es einfach aus.

Mit den Voreinstellungen
können Sie einzelne Erscheinungsbilder der Uhr (Größe und Farben) abspeichern und später wieder aufrufen. Im Listenfeld geben Sie einen Namen ein.
Mit "Merken" speichern Sie die aktuellen Einstellungen unter dem aktuell im Listenfeld angegebenen Namen.
Mit "Entfernen" löschen Sie die Voreinstellung, die aktuell im Listenfeld angegeben wird.

(nicht für alle Fenster verfügbar)
Mit der Taste für dynamische Hilfe können Sie für die meisten Tasten und Bereiche eine direkte Hilfe erhalten.

  1. Klicken auf die Taste für dynamische Hilfe: der Mauszeiger erhält ein Fragezeichen.
  2. Klicken Sie mit diesem Hilfezeiger auf die Taste oder den Bereich, zu dem Sie weitere Hilfe angezeigt bekommen möchten.

Ist zu einem Steuerelement keine weitere Hilfe verfügbar, wird der Hilfezeiger wieder zum Standardmauszeiger, ohne dass etwas Weiteres passiert.

Die Hilfe-Taste öffnet natürlich diese Hilfe - was wohl sonst, hm?

Die Optionen-Taste speichert alle veränderten Optionen und schließt dieses Fenster.


Taskleiste / Notify

Notify / Taskleiste

Über die Notify-Taste

verschwindet iWalzik·I aus der Taskleiste, lediglich ein kleines (Notify-)Icon neben der Uhr wird angezeigt. Klicken Sie mit rechts auf dieses Icon, um ein Kontextmenü zu öffnen. Dieses sieht in Windows Vista etwa wie folgt aus:

Über dieses Menü können Sie iWalzik·I wiederherstellen und auch einige ausgewählte Funktionen direkt ansteuern:

Wiederherstellen
Durch diesen Befehl erscheint der Editor wieder im normalen Zustand. Sie erreichen dies auch, indem Sie das Notify-Icon in der Taskleiste doppelklicken.

eZettel anzeigen
Über diesen Eintrag können Sie den elektronischen Notizzettel (den "eZettel", nicht den Editor!) ein- und ausblenden.

Uhr anzeigen
Hiermit können Sie die Uhr ein- und ausblenden.

Computer sperren
Über diesen Eintrag können Sie die Funktion "Rechner sperren" direkt aufrufen.

Beenden
Dies beendet iWalzik·I, ohne zuvor den Editor zu öffnen. Auch hier werden zuerst alle Einstellungen gespeichert, so dass Sie das Programm nach dem nächsten Start wieder so vorfinden, wie Sie es verlassen haben (siehe Editor|Schließen).


iWalzik·I - Optionen

Optionen

Hier können Sie einige Einstellungen vornehmen, die das Verhalten der Programms beeinflussen. Klicken Sie auf den entsprechenden Bereich der folgenden Grafik, um weitere Hilfe zu erhalten:

Detailbeschreibungen zu den einzelnen Bereichen:

ToolTips einblenden:
Geben Sie an, ob die Tooltips für einzelne Tasten und sonstige Steuerelemente im Programm angezeigt werden sollen.

Schrittweite Schrift vergrößern/verkleinern:
Mit den Tasten zur Schriftvergrößerung/Verkleinerung wird die Schrift nicht jeweils um einen Punkt vergrößert/verkleinert, sondern um so viele Punkte wie Sie hier angeben. Voreingestellt ist hier "2".

Schrittweite Einzug vergrößern/verkleinern:
Mit den Tasten zur Vergrößerung/Verkleinerung des Einzuges wird der Einzug jeweils um die angegebene Anzahl von Pixeln vergrößert/verkleinert. Voreingestellt ist hier "20".

Automatisch zur Präsentation zurück:
iWalzik·I nutzen Sie in der Regel während eine Präsentation läuft. So kann es passieren, dass das Programm versehentlich noch die aktuell aktive Anwendung für Windows ist, während Sie eigentlich schon wieder mit der Präsentation arbeiten wollen. Tastentatureingaben von Powerpoint (z.B. zum Weiterschalten der Folien) haben dann keine Auswirkung.
Mit dieser Option vermeiden Sie solche Effekte, denn iWalzik·I kann automatisch zur Präsentation zurückschalten, wenn man es in Ruhe lässt. Geben Sie hier an, nach wieviel Sekunden dies geschehen soll. Voreingestellt sind hier 20 Sekunden.

Transparenz
Hiermit erreichen Sie, dass sich die Transparenzeinstellung nur auf den eZettel bezieht und nicht auch auf das Editorfenster. Ist dieses Kästchen deaktiviert, bleibt das Editorfenster immer völlig sichtbar (und undurchsichtig). Auch wenn dieses Kästchen aktiviert ist, wird das Editorfenster nie vollständig transparent, da Sie es sonst nicht mehr benutzen könnten. Mit dem Schieberegler des Editors bestimmen Sie stufenlos die Transparenz.

eZettel automatisch ausblenden:
Häufig wird iWalzik·I genutzt, um das Ende einer Pause oder Gruppenarbeitsphase anzukündigen. Dann wird der Text des eZettels eine Zeitangabe enthalten. Mit dieser Option wird der Text nach der ersten Zeitangabe im Format [hh:mm] durchsucht. Existiert eine solche, wird der eZettel automatisch zu dieser Zeit ausgeblendet - als würde man die Taste zum Ein-/Ausblenden des eZettels betätigen. Mit der Verzögerung können Sie angeben, wie viele Minuten nach der angegebenen Zeit der eZettel ausgeblendet werden soll (das kann sinnvoll sein, wenn Pausen in der Regel 1-2 Minuten überzogen werden). Voreingestellt sind hier null Minuten.

Mit dieser Option prüft iWalzik·I bei jedem Start kurz, ob ein neues Update vorliegt. Falls Ihr Rechner mit dem Internet verbunden ist, wird auf www.walzik.de eine entsprechende Information abgerufen. Falls ein neues Update vorliegt, werden Sie benachrichtigt. Sie erhalten Informationen über neue Features von iWalzik·I und können entscheiden, ob SIe diese installieren wollen oder nicht.

Falls iWalzik·I nicht routinemäßig nach neuen Updates suchen soll, können Sie das Programm mit dieser Taste jederzeit manuell nach neuen Updates suchen lassen.

(nicht für alle Fenster verfügbar)
Mit der Taste für dynamische Hilfe können Sie für die meisten Tasten und Bereiche eine direkte Hilfe erhalten.

  1. Klicken auf die Taste für dynamische Hilfe: der Mauszeiger erhält ein Fragezeichen.
  2. Klicken Sie mit diesem Hilfezeiger auf die Taste oder den Bereich, zu dem Sie weitere Hilfe angezeigt bekommen möchten.

Ist zu einem Steuerelement keine weitere Hilfe verfügbar, wird der Hilfezeiger wieder zum Standardmauszeiger, ohne dass etwas Weiteres passiert.

Die Hilfe-Taste öffnet natürlich diese Hilfe - was wohl sonst, hm?

Die Optionen-Taste speichert alle veränderten Optionen und schließt dieses Fenster.


iWalzik·I - Inhalt

Warum der Name "iWalzik·I"

iWalzik·I ist ein Kunstwort, um nicht mit bestehenden Markennamen in Konflikt zu geraten. Die römische "I" steht für das erste Programm - falls ich irgendwann noch ein weiteres Progämmli schreibe, wird es einfach "iWalzik·II" heißen :-)